For Eclipse users new to Linux like me, it can be pretty frustrating when you try to install some updates and Eclipse just tells you “Insufficient access privileges to apply this update.” I don’t know about you, but I run Eclipse as admin on Windows, which¬†should give you some idea what the problem is :) Yep, on Linux you just need to run “sudo eclipse” from the terminal. Thank you.. Read More